Plug and play on the mo-bo.

T. Tam ttstam at u.washington.edu
Sat May 13 18:22:35 PDT 2000


Okay, I tried alt UHCI, and at least it won't core dump when the visor
talks to my box. I'm still not having pilot-link talk to it though, so
I'm going to go back to RTFM again.

Thanks guys.

-=- Terence

On Sat, 13 May 2000, Richard Lotz wrote:


> Ok, there is an "alt usb uhci" modules (in my case compiled in) that works

> on my mobile bx. The non alt give an instant kernel panic. Don't know

> about the via. Perhaps an edit to /etc/conf.modules or try just a

> modprobe. I'm lazy, I just use OSS :)

>

> -richard

>

> --------------------------------------------------------------

> Richard Lotz rlotz at u.washington.edu

> http://students.washington.edu/rlotz ICQ: 12348088

>

>

> On Sat, 13 May 2000, Richard Lotz wrote:

>

> > Yeap, he asked, couldn't give much a pointer. It seems to be to be more

> > of a general USB problem. I think I'll upgrade to 2.3.99 (currently at

> > 2.3.50) and see what happens....

> >

> > -richard

> >

> > --------------------------------------------------------------

> > Richard Lotz rlotz at u.washington.edu

> > http://students.washington.edu/rlotz ICQ: 12348088

> >

> >

> > On Sat, 13 May 2000, R. David Whitlock wrote:

> >

> > >

> > > > Does anyone know what the setting "Plug and Play OS" does on the

> > > > Motherboard's BIOS?

> > >

> > > Well, for starters, the above is not your problem. "PnP OS" should be

> > > turned off for linux, but is not likely related to this specific problem,

> > > AFAIK.

> > >

> > > > I just received my K7V board from Asus, and trying to

> > > > get my USB visor cradle and the VIA chipset sound drivers to work. I

> > > > tried compiling the USB controller into the kernel, but everytime I hit

> > > > hotsync the computer just locks up. I tried both compiling the sound as a

> > > > module and into the kernel. When compiled as a module, the module cannot

> > > > be found at bootup (though it's there in

> > > > /usr/lib/modules/2.3.99/sound) and when it's compiled into the kernel it

> > > > just won't run.

> > > >

> > >

> > > Hey, Richard, don't you have this setup working with your Visor?

> > >

> > >

> > > -David

> > >

> > >

> >

> >

>

>


--

/* -------------------------------------------------------------
Terence Tak-Shing Tam <ttstam at u.washington.edu>
http://students.washington.edu/ttstam/

"Our yellow sun yields to the dark, as I begin my web-based lark,
Flowing turning, thru the pipes, I grep for text and dump the hype,
But as I ride the fibre trail, I test my faith as as I read my mail,
Even as my bandwidth fattens, I question life and 1-click patents,
Although I ask and though I query, I know the truth, I grok the theory,
Life is a multimedia of sins, so he who collects the most m-peg wins

-=- Illiad, UserFriendly.org
--------------------------------------------------------------*/



More information about the Linux mailing list