Xwindows

Benjamin Honsinger Honsinger at whs.wsd.wednet.edu
Wed Mar 28 12:45:42 PST 2001


Something strange is happening. I have a computer that before today worked
fine, and nothing has been changed on it. It is setup to start on runlevel 5,
and that works. However, when you login, it looks like it is going to work
(changes screen, etc) but it switches back to the graphical login.
So I tried booting in runlevel 3, but then when I type startx I get

xauth: error locking /home/student/.Xauthority
hostname: unknown host
Perhaps you do not have console ownership?

The same thing happens when I try and run x as root, except it doesn't ask the
question about console ownership. This has me stumped. I've nosed around on the
Xfree86 web page, and in the LDP, but I haven't found anything useful. Anyone
have some suggestions I could try, they would be appreciated! =) Just as a
note, it if matters I think I am running dangerously low on disk space. And
also, I believe the error X gives is errno 111.

- Ben


More information about the Linux mailing list