[linux] gentoo / dependencies broken I guess

David Talkington dtalk at u.washington.edu
Tue Sep 16 16:02:41 PDT 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

M. Hornung said on Fri, 5 Sep 2003:

> |M. Hornung said on Fri, 5 Sep 2003:

> |

> |> configure: error: no acceptable jar program found in $PATH

> |

> |Mike - try etc-update and env-update after your merge ... probably a new

> |entry in PATH wasn't added yet.



> Looks like we have a winner! Ran 'etc-update' and 'env-update' and now it

> works. Thanks David.


By the way, I ran into this today, and for whatever ($*@&!*) reason, the
above steps didn't help. I skirted the issue like so:

$ export USE="-java"
$ sudo emerge -u system

That tells emerge that you don't want java support for things that offer
such fluff.

[ * mumbles and mutters * ]

- --
David Talkington
Computing and Communications
University of Washington
Box 354844
206-543-2144

dtalk at u.washington.edu

PGP key: http://staff.washington.edu/dtalk/CDB83FFC.asc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)
Comment: Made with pgp4pine 1.75-6

iD8DBQE/Z5aUCwvUCM24P/wRArzNAKCNnpOeulnsb/jHmzRky9cOOfDh9QCdEL8f
EuEPIxQnmkWfProV/Q9XNso=
=os1f
-----END PGP SIGNATURE-----



More information about the Linux mailing list